ブタ
The BBQ BRETHREN FORUMS.


Forum Portal Recipes Smoke Signals Magazine Welocme Merchandise Associations Purchase Subscription Brethren Banners
Go Back   The BBQ BRETHREN FORUMS. > Discussion Area > Q-talk

Notices

Q-talk *ON TOPIC ONLY* QUALITY ON TOPIC discussion of Backyard BBQ, grilling, Equipment and just outdoor cookin' in general, hints, tips, tricks & techniques, success, failures... but stay on topic. And watch for that hijacking.


Reply
Thread Tools
Unread 09-17-2013, 08:01 PM   #1
HBMTN
is One Chatty Farker
 
Join Date: 10-16-08
Location: Virginia
Downloads: 0
Uploads: 0
Default Help please - Month later, still trying to set up WiFi BBQ Guru

So I am still trying to figure this Infrastructure Mode out. I go into the guru set up and select Infrastructure for WiFi MODE, then type in our router name for SSID which is my last name. Next is the encryption type, if I hover my cursor over the bars for internet connection on my computer it says WPA2-PSK so I select WPA2 for encryption. Next on the set up is KEY and I think this is where my problem is. I have never changed this on my router/modem (all one unit) so I type in the Key/Passphrase number on the back of the router that I use to link my computer to it for wireless and when I try to click Submit Values to update the Guru and start Infrastructure Mode I get the below response.

Encryption key must be 64 HEX
characters (0..9, A..F)

I do not know what to do, please help.
HBMTN is offline   Reply With Quote


Unread 09-17-2013, 08:21 PM   #2
MeadAndMeat
Is lookin for wood to cook with.
 
MeadAndMeat's Avatar
 
Join Date: 08-10-13
Location: Sterling, VA
Downloads: 0
Uploads: 0
Default

I've never used the guru program, but as general knowledge, WPA has two types of keys.

One is a hex string (A hex passcode will have nothing other than 0,1,2,3,4,5,6,7,8,9,a,b,c,d,e,f)

The other is a plain text which can include any letters.

Based on the error, it sounds like what you entered is a plain text key but your program was expecting a hex key. You might check the settings to see if there is an option somewhere to switch between the two key types (You often have to tell it which type of key you are going to tell it, otherwise it defaults to the wrong one)

PM me or something if needed, although as noted, I'm not familiar with this specific software.
__________________
In use: Chargriller Pro w/ Firebox | Ugly Drum Smoker (BPS Style) about to enter the fray
MeadAndMeat is offline   Reply With Quote


Unread 09-17-2013, 08:35 PM   #3
IamMadMan
Babbling Farker
 
IamMadMan's Avatar
 
Join Date: 07-30-11
Location: Southern New Jersey
Downloads: 0
Uploads: 0
Default

Quote:
Originally Posted by HBMTN View Post
So I am still trying to figure this Infrastructure Mode out. I go into the guru set up and select Infrastructure for WiFi MODE, then type in our router name for SSID which is my last name. Next is the encryption type, if I hover my cursor over the bars for internet connection on my computer it says WPA2-PSK so I select WPA2 for encryption. Next on the set up is KEY and I think this is where my problem is. I have never changed this on my router/modem (all one unit) so I type in the Key/Passphrase number on the back of the router that I use to link my computer to it for wireless and when I try to click Submit Values to update the Guru and start Infrastructure Mode I get the below response.

Encryption key must be 64 HEX
characters (0..9, A..F)

I do not know what to do, please help.
This is telling you the encryption key for WPA2-PSK MUST BE 64 CHARACTERS LONG in Hexadecimal as "MeadandMeat" indicated above. I would suggest using WPA2 which can be 8-63 characters long which is probably what is already selected in the router.

WPA stands for Wi-Fi protected access. It is a standard security protocol implemented by Wi-Fi alliance to secure wireless computer networks. WPA2 is an advanced encryption of WPA.

To find your type of encryption and your key....

Step 1: First of all, you need to launch an internet browser. On the address bar at the top, type http://192.168.1.1 (Belkin routers use 192.168.2.1 as the default IP) and press “Enter” key. This address belongs to your wireless modem or wireless router to which you are connected.

Step 2: A window asking for username and password will appear. In the username field, type “admin” without quotes and in the password field, either type “password” without quotes or leave the password field blank. Press “Enter” key to continue. If password is correct, you will be redirected to the modem/router’s “Settings” page.

Step 3: On the modem/router’s “Settings” page, find “Wireless” option. Click the “Wireless” link to populate the wireless settings. Now, locate and click the “Security” or “Advanced Security” option.

On the security page, you will find “Network Authentication”. Different options available under the Network Authentication menu are open, shared, WEP, WPA, WPA2, WPA-PSK, WPA2-PSK, etc. The protocol displayed is what is currently set. DO NOT CHANGE IT, just view it. next to it or under it you will see your computer’s key. Insert this key when asked for on any of your devices.

A key can be 8-64 characters long. For minimal security, you can choose 8 characters key. For maximum security, you can choose 64 characters.
__________________
Humphrey's DownEast Beast W/BBQ Guru

Last edited by IamMadMan; 09-17-2013 at 09:15 PM..
IamMadMan is offline   Reply With Quote


Unread 09-17-2013, 08:47 PM   #4
Ron_L
Moderator
 
Ron_L's Avatar
 
Join Date: 12-09-04
Location: Chicago 'Burbs
Downloads: 1
Uploads: 0
Default

From the CyberQ Wifi Manual...

Quote:
Key – This is the encryption key. The types of encryption are shown below:
WEP - Wired Equivalent Privacy. Supposed to give roughly the same level of security as a wired network. This was the original
security setting on wireless networks. In the CyberQ WiFi it must be a value containing the characters 1,2,3,4,5,6,7,8,9,A,B,C,D,E,F
(hexadecimal value). WEP 40 requires 10 Characters, WEP104 requires 26 characters.
WPA - WiFi Protected Access. Provides better encryption than WEP and also has user authentication.
WPA2 - a more secure version of WPA which provides "government grade" security. There are two versions of WPA2 - Personal &
Enterprise.
WPA AUTO – Automatically selects a WPA or WPA2 network
WPA or WPA2 PASS – Uses a pass phrase instead of hex values.
OPEN – No Encryption pass required.
If your key is a phrase (anything but Hex) you should select WPA2 PASS on the CyberQ
__________________
"Ron Rico, Boss. You can call me Captain Ron..."

Unwrap me!
Smoke me!
Eat me!

The Naked Fatty!

FEC-100/BWS Party/Memphis Pro SS/PBC/LBGE X 2/SBGE/Mini BGE/Nomad Pellet-matic/Good-One Model 42/WSM X 2/Cookshack Smokette 008/Weber Performer/Saber Cast 500/Weber Gasser (RIP)/Weber Kettle X 2/Weber Smokey Joe/WGA/UDS/Coffee Roasting Gasser

Remembering a friend
Ron_L is offline   Reply With Quote


Unread 09-17-2013, 09:07 PM   #5
HBMTN
is One Chatty Farker
 
Join Date: 10-16-08
Location: Virginia
Downloads: 0
Uploads: 0
Default

Iamdaman - if I type either of those ip addresses in it says page can not be displayed.

Ron - If I select WPA2 Phrase then I do not get that alert message and it saves and lets me reboot and the guru comes on saying Infrastructure mode but never displays a IP address or do the blue cursor ever start to blink. I have tried every set of numbers on the back of my router for passcodes and nothing works. If I want to hook any other device to my router be it Xbox, Direct TV, computers or Iphones all I do is type the user name and admin password from the back of the modem/router. The key/passphrase on the back of the router unit is a series of 14 letters and numbers. There is no set of numbers/letters that are 10 digets
HBMTN is offline   Reply With Quote


Unread 09-17-2013, 09:20 PM   #6
IamMadMan
Babbling Farker
 
IamMadMan's Avatar
 
Join Date: 07-30-11
Location: Southern New Jersey
Downloads: 0
Uploads: 0
Default

Quote:
Originally Posted by HBMTN View Post
Iamdaman - if I type either of those ip addresses in it says page can not be displayed.

Ron - If I select WPA2 Phrase then I do not get that alert message and it saves and lets me reboot and the guru comes on saying Infrastructure mode but never displays a IP address or do the blue cursor ever start to blink. I have tried every set of numbers on the back of my router for passcodes and nothing works. If I want to hook any other device to my router be it Xbox, Direct TV, computers or Iphones all I do is type the user name and admin password from the back of the modem/router. The key/passphrase on the back of the router unit is a series of 14 letters and numbers. There is no set of numbers/letters that are 10 digets

You will need to look at network properties to find your router address then.

The numbers you are referring to on the back are the computers MAC Address. (media access control address, a unique identifier assigned to network interfaces for communications on the physical network segment.)
__________________
Humphrey's DownEast Beast W/BBQ Guru
IamMadMan is offline   Reply With Quote


Unread 09-17-2013, 09:23 PM   #7
HBMTN
is One Chatty Farker
 
Join Date: 10-16-08
Location: Virginia
Downloads: 0
Uploads: 0
Default

The MAC address is also listed on the back. If I go to google and type "What's my I.P Address" is the number that comes up my routers IP?
HBMTN is offline   Reply With Quote


Unread 09-17-2013, 09:32 PM   #8
IamMadMan
Babbling Farker
 
IamMadMan's Avatar
 
Join Date: 07-30-11
Location: Southern New Jersey
Downloads: 0
Uploads: 0
Default

Quote:
Originally Posted by HBMTN View Post
The MAC address is also listed on the back. If I go to google and type "What's my I.P Address" is the number that comes up my routers IP?
The what's my IP address is the IP address provided by your Internet Service Provider for their modem before it translates to your local IP address of your router. If your modem and router are a combined unit you can try http://192.168.1.0

The encryption you select on the Guru must be the exact encryption type selected in the router. I think that is where your connection issue lies at the moment. If that password works in other devices it should also work in the Guru.

Maybe you can check your IPhone or Xbox and see what encryption mode you selected with them and then set the Guru accordingly.
__________________
Humphrey's DownEast Beast W/BBQ Guru
IamMadMan is offline   Reply With Quote


Unread 09-17-2013, 09:33 PM   #9
HBMTN
is One Chatty Farker
 
Join Date: 10-16-08
Location: Virginia
Downloads: 0
Uploads: 0
Default

OK I got the proper IP address and logged into my router settings I looked at all the wireless settings table and they are the same as what is on the back of the unit and so is the KEY. Suggestions?
HBMTN is offline   Reply With Quote


Unread 09-17-2013, 09:34 PM   #10
Ron_L
Moderator
 
Ron_L's Avatar
 
Join Date: 12-09-04
Location: Chicago 'Burbs
Downloads: 1
Uploads: 0
Default

Quote:
Originally Posted by HBMTN View Post
Iamdaman - if I type either of those ip addresses in it says page can not be displayed.

Ron - If I select WPA2 Phrase then I do not get that alert message and it saves and lets me reboot and the guru comes on saying Infrastructure mode but never displays a IP address or do the blue cursor ever start to blink. I have tried every set of numbers on the back of my router for passcodes and nothing works. If I want to hook any other device to my router be it Xbox, Direct TV, computers or Iphones all I do is type the user name and admin password from the back of the modem/router. The key/passphrase on the back of the router unit is a series of 14 letters and numbers. There is no set of numbers/letters that are 10 digets
What brand and model is the router?
__________________
"Ron Rico, Boss. You can call me Captain Ron..."

Unwrap me!
Smoke me!
Eat me!

The Naked Fatty!

FEC-100/BWS Party/Memphis Pro SS/PBC/LBGE X 2/SBGE/Mini BGE/Nomad Pellet-matic/Good-One Model 42/WSM X 2/Cookshack Smokette 008/Weber Performer/Saber Cast 500/Weber Gasser (RIP)/Weber Kettle X 2/Weber Smokey Joe/WGA/UDS/Coffee Roasting Gasser

Remembering a friend
Ron_L is offline   Reply With Quote


Unread 09-17-2013, 09:36 PM   #11
HBMTN
is One Chatty Farker
 
Join Date: 10-16-08
Location: Virginia
Downloads: 0
Uploads: 0
Default

Zyxel 5001Z
HBMTN is offline   Reply With Quote


Unread 09-17-2013, 10:10 PM   #12
Ron_L
Moderator
 
Ron_L's Avatar
 
Join Date: 12-09-04
Location: Chicago 'Burbs
Downloads: 1
Uploads: 0
Default

I was hoping that it was one that I've worked with. Darn...

I looked at the manual and it says that the default IP address for the router is 192.168.1.2

If you put that into your browser on your PC do you get anything? If you can get to the web UI of the router you should be able to verify the encryption type and key.
__________________
"Ron Rico, Boss. You can call me Captain Ron..."

Unwrap me!
Smoke me!
Eat me!

The Naked Fatty!

FEC-100/BWS Party/Memphis Pro SS/PBC/LBGE X 2/SBGE/Mini BGE/Nomad Pellet-matic/Good-One Model 42/WSM X 2/Cookshack Smokette 008/Weber Performer/Saber Cast 500/Weber Gasser (RIP)/Weber Kettle X 2/Weber Smokey Joe/WGA/UDS/Coffee Roasting Gasser

Remembering a friend
Ron_L is offline   Reply With Quote


Unread 09-17-2013, 10:20 PM   #13
HBMTN
is One Chatty Farker
 
Join Date: 10-16-08
Location: Virginia
Downloads: 0
Uploads: 0
Default

I did Ron and the encryption type is WPA-WPA2 Personal and the security key/passphrase is the exact same as what is listed on the back of the router/modem. Typing it in gets me the: Encryption key must be 64 HEX
characters (0..9, A..F)
HBMTN is offline   Reply With Quote


Unread 09-17-2013, 10:29 PM   #14
Ron_L
Moderator
 
Ron_L's Avatar
 
Join Date: 12-09-04
Location: Chicago 'Burbs
Downloads: 1
Uploads: 0
Default

Quote:
Originally Posted by HBMTN View Post
I did Ron and the encryption type is WPA-WPA2 Personal and the security key/passphrase is the exact same as what is listed on the back of the router/modem. Typing it in gets me the: Encryption key must be 64 HEX
characters (0..9, A..F)
Right, because you have the Guru set to WPA2 instead of WPA2 PASS

Set it to WPA2 PASS and enter the key exactly as it is on the router (case is important) and restart the Guru. When mine connects to the network it doesn't show an address, but when I look at my router I can see that it is connected and find out the IP address from there. Do you see someplace in the Router UI to see what devices are connected to it via Wifi?

You may have already mentioned this, but is the Guru set to DHCP or have you given it a specific address, and is the default GW on the Guru set to 192.168.1.2, subnet mask should be 255.255.255.0
__________________
"Ron Rico, Boss. You can call me Captain Ron..."

Unwrap me!
Smoke me!
Eat me!

The Naked Fatty!

FEC-100/BWS Party/Memphis Pro SS/PBC/LBGE X 2/SBGE/Mini BGE/Nomad Pellet-matic/Good-One Model 42/WSM X 2/Cookshack Smokette 008/Weber Performer/Saber Cast 500/Weber Gasser (RIP)/Weber Kettle X 2/Weber Smokey Joe/WGA/UDS/Coffee Roasting Gasser

Remembering a friend
Ron_L is offline   Reply With Quote


Unread 09-18-2013, 06:51 PM   #15
HBMTN
is One Chatty Farker
 
Join Date: 10-16-08
Location: Virginia
Downloads: 0
Uploads: 0
Default

I've tried everything that you suggested Ron and still nothing. I can log my routers IP in and login ot look at everything. I can see every unit that has hooked up to my router but the Guru does not. DHCP is set to on (but I tried it off as well)

I turn the Guru on and get "IP Address INFS Connecting" and then after a few it says "No Connection" I've waited several minutes and nothing. I have tried 5-6 times.

I do see a place on my router programming where it says I can associate a MAC address with an IP, can this help me?

Also my subnet mask and gw is 255.255.255.10 and 192.168.101.1 but I switched to the numbers you have listed and that did not work either.
HBMTN is offline   Reply With Quote


Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Loading



All times are GMT -5. The time now is 04:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
2003 -2012 © BBQ-Brethren Inc. All rights reserved. All Content and Flaming Pig Logo are registered and protected under U.S and International Copyright and Trademarks. Content Within this Website Is Property of BBQ Brethren Inc. Reproduction or alteration is strictly prohibited.
no new posts