View Single Post
Unread 05-07-2013, 11:51 AM   #124
Ron_L
Moderator
 
Ron_L's Avatar
 
Join Date: 12-09-04
Location: Chicago 'Burbs
Downloads: 1
Uploads: 0
Default

Quote:
Originally Posted by Amigatec View Post
Also is DHCP for adhoc mode, or for infrastructure mode?

If its for infrastructure mode how do you find which IP address wgrill is using?

Here is what I have tried.

I switch to infra mode and change the IP address, net mask, gateway, and DNS to match my network.

I use WEP64 on my network and I add the key, I have tried WEP128 and tried your key as well. It also appears the wGrill is set for WEP128, because the key is 13 numbers in length. WEP64 uses 5 to 10.

I have tried changing the SSID to match my network. I have tried it with no SSID.

I tried changing the SSID on my network.

It also appears the DHCP in wGrill is assigning addresses when in infra mode as well, but its not using the address info I added.

When in adhoc mode it may or may not connect to my iPad or my Mac Mini. It has never connect to my wireless access point. The infra mode just doesn't work.

My othe wifi devices connect to my network fine.

Also when it does connect the link light goes out, and it does not assign any DHCP info.
I don't have mine yet, so I haven't had a chance to play with it, but in looking at the screens that Wang posted, you should just enable Infrastructure mode, enter the SSID for you home network, enter the WEP key (assuming that your network supports 64 or 128 bit WEP and and ascii passkey, which is not always the case.) and the wGrill should join your network. This info is case sensitive.

Let's assume that this works. Next is the IP Address side of things. If DHCP Enable is checked any information entered in the boxes below that will be ignored and the wGrill will pick up the IP address info from your router. You should be able to determine the IP address that was assigned from your router's web UI.

If DHCP Enable is not checked then the device should use the information entered in the boxes below, and is those match your home network you should be able to reach the wGrill at the specified IP address.

If you've done all of this and the wGrill doesn't join your network and either pick up an address or use the assigned address, then there is a problem with the device.
__________________
"Ron Rico, Boss. You can call me Captain Ron..."

The Naked Fatty!

FEC-100/BWS Party/Memphis Pro SS/PBC/LBGE X 2/SBGE/Mini BGE/Nomad Pellet-matic/Good-One Model 42/WSM X 2/Cookshack Smokette 008/Weber Performer/Saber Cast 500/Weber Gasser (RIP)/Weber Kettle X 2/Weber Smokey Joe/WGA/UDS/Coffee Roasting Gasser
Ron_L is offline   Reply With Quote
Thanks from:--->