View Single Post
Unread 03-14-2013, 09:52 AM   #32
TheKomoman
Got Wood.
 
Join Date: 01-13-13
Location: Skippack, PA
Downloads: 0
Uploads: 0
Default

HTTP is a TCP service, set it to that. Virtual server is just another way of saying port forwarding, some mfg's think it sounds more descriptive that way. If you're still running into the problem, instead of manually setting up port 80 see if there's a "Web Server" or "HTTP Server" pre-defined setup in the virtual server settings of your router. Also if you're using a dynamic IP locally on the CyberQ go into the router's settings and set that IP to be reserved for that device so it will always get the same IP and you won't have to change the virtual server destination the next time you use the CyberQ.
__________________
Large Big Green Egg, 18.5" WSM, Weber Genesis Silver
TheKomoman is offline   Reply With Quote