View Single Post
Unread 02-17-2013, 06:35 AM   #10
Amigatec
On the road to being a farker

 
Amigatec's Avatar
 
Join Date: 01-08-13
Location: Haskell OK
Downloads: 0
Uploads: 0
Default

Quote:
Originally Posted by woodpelletsmoker View Post
Unfortunately B/G
That is probably most of the problem. I tried to use G in the with 2 cameras in 2 different rooms. 802.11g is almost line of sight. The distance was less than 30' to either camera, but there was a wall between the router and cameras, and the signal would not transmit through the wall.

When I replaced the 802.11g with a 802.11n all the problem went away, but by then I had ran Cat 5 cable to everything.

Another thing I haven't seen discussed here is if the users are trying to use 2 routers on the same network. It will work, but NOT recommended. I have a Gigaset DSL modem with built-in router, it was supplied by my ISP. It has 1 port on the back, it is hooked to Linksys SWITCH, a switch and a router are not the same thing. In the back of that I have iMac, my Win XP PC, 3 IP Cameras, and in the living room I have it hooked into a Netgear 802.11n router, setup as a wireless access point. The router side of the Netgear is disabled.

There is a diifference between a router, a switch and a hub. They may all look alike, but they are very different.

When I set my cameras, and Growtronx systems up for Internet access, first I set my DSL/router as a DHCP server for the first 50 addresses only. I.e. 192.168.1-50. The then set up all my devices to use static IP addresses, that way I know where they are on the network.i configured my camera and Growtronx software to work on the local net work. The the server addresses to port number 800 on one and 8000 on the other the cameras are running on the Mac the Growtronx is running on the PC. I then went to dyndns.org and setup an account, my accounts are grandfathered and are still free. It can take several days for the DNS addresses to become active. I am using the address for both systems.

Next I went into my DSL/router and setup the dyndns option with my account information, this is so when my IP address changes dyndns can update the info.

I then went into the port forwarding option the forwarded all requests to port 800 to my Mac and all requests to port 8000 to my PC. I also forwarded both TCP and UDP to the ports. Rebooted the router.

I can access both systems from my iPad or Smartphone, but you have to setup 2 bookmarks, one for local access and one for remote access. The local access is something like 193.168.1.60:800 for the cameras and 192.168.1.70:8000 for the Growtrinx system. For Internet access use your dyndns address but add :800 or :8000 to the end to access the correct server.

When on your local network you can not access your system with the Internet account, you have to use the local address, I.e. 192.168.1.60:800' when away from your local network or on somebody else's WIFI you have to use the dyndns address. Since my PC only runs part of the year and have nothing on it other the Growtronx system I disabled the firewall. The chances of some hacker finding it are very low, I don't surf the net with it, and the firewall in my router is still active.

I hope this helps.
__________________
Homemade Offset Reverse Flow Smoker.
Horizon 16" Classic
Burnt up Uniflame cheapy.
Amigatec is offline   Reply With Quote