View Single Post
Unread 11-25-2012, 09:52 AM   #266
jeffbokc
Found some matches.
 
Join Date: 10-31-12
Location: Oklahoma City, OK
Downloads: 0
Uploads: 0
Default

This is a great site and a very helpful thread for issues with the CyberQ Wifi. I recently got the CyberQ Wifi and had troubles setting it up on my home network, iPhone and iPad. I discovered there are issues you have to know about if you use Apple products (which I do) and I thought it would be helpful to include solutions to these issues in this thread.

1. I couldn't connect the CyberQ Wifi to my home network in ad hoc mode. I have an Apple Airport Extreme router connected to an iMac desktop. I made sure the wireless card was turned on on my iMac. When I plugged in the CyberQ, I could see the CyberQ on the list of devices on my iMac, but still the CyberQ wouldn't connect. SOLUTION: The CyberQ can connect to only one device at a time in ad hoc mode. It was connecting to the Airport Extreme and therefore couldn't connect to the iMac. To fix this issue I completely powered down the Airport Extreme router by unplugging it. I then restarted the CyberQ and could easily connect to my Mac.

2. Before trying the above solution, I tried using my iPad and iPhone to connect to the CyberQ. Again, I could see the CyberQ Wifi on the list of available wireless networks on both my iPad and iPhone, but neither would connect. SOLUTION (Not really a solution, but the answer): Apple's iOS 6 operating system does not support anything in ad hoc mode. Give up trying to connect to your CyberQ Wifi with an Apple product using iOS 6. This information is from Damian at BarBQ Guru.

3. After connecting my iMac to the CyberQ Wifi as in step 1 above, I configured my Airport using these very helpful instructions: http://www.bbq-brethren.com/forum/sh...d.php?t=135197 , and started using my CyberQ in infrastructure mode.

4. When I would use Safari in my iMac to control the CyberQ, everything worked great. Not so with Safari in my iPhone or iPad. The information on the CyberQ web page would not update (this issue occurs only with Safari on the iPhone and iPad). SOLUTION: This is an issue with Safari for iOS 6. Download and install the Chrome web browser (free!) and use it to connect to and control the CyberQ. Works perfectly!

I hope this is helpful for those who have Apple stuff.
jeffbokc is offline   Reply With Quote