View Single Post
Unread 11-24-2012, 09:59 PM   #1
pritchardhallhokie
Found some matches.
 
Join Date: 11-23-12
Location: richmond, va
Downloads: 0
Uploads: 0
Default UDS not holding heat!

Hello Everyone,

This is my first post, I've been a long time reader but just signed up recently and have a burning question and I'm hoping someone can help.

I have made a UDS with a food grade barrel. I have done two burns with charcoal to try to dial in the heat to ensure I'm going to be able to do a long cook with a balanced temp.

So, here's my problem after both attempts: I can't hold temperature. To be more specific, I can get the heat up to 400 but then when I close things off, it drops below 200, and will stay there all night. I have a 3.5" hole in the top (unscrewed) and I drilled 5 holes in the bottom about 2 inches above the bottom. Each hole is drilled with a 3/4" bit. I am using magnets to close off the holes at the bottom. I made a charcoal basket out of cement reinforcement mesh to save cost and put in 15 lbs of charcoal and light it with a weed burner. Once I light it, I leave the top off and get the heat up to about 300 and then put on the top and keep the valves open at the bottom. Once I get the coals going, I can't get the temp to stay stabilized and it continues to drop.

My biggest questions are, what is a healthy ratio of intake to out take to ensure good temp? And also, what would your first thought be as to why I'm losing heat?

Thanks so much for all your help!
pritchardhallhokie is offline   Reply With Quote