View Single Post
Unread 09-03-2012, 08:14 PM   #240
ultra800_96
Found some matches.
 
Join Date: 12-24-11
Location: Pomeroy IA
Downloads: 0
Uploads: 0
Default

I received my new CyberQ Wifi this last week & tried it out yesterday. It already had firmware 1.1 installed, so I didn't need to do that. I tried installing Palms software on my XP computer but kept getting an error on opening that it wasn't a true 32 bit application. I was able to get infrastucture set up & working, so I just kept track of it with the web page app & my ipod, kept logged times, etc manually in excell. It worked great! Got a full 6 hours (versus 4-5 hrs) in my old modded SNPP using lump in charcoal basket, & have some left over after it choked out. Today I installed Palms software on my other Vista Basic computer I have & the install of the program went flawlessly. Although I didn't fire up the smoker, everything seems to work perfectly with the probes & fan plugged in. Quick response with changing set temps, etc. Thanks Rick for your work on this.

To the others having trouble with infrastructure..I also thought mine wouldn't connect after first setting it up. After getting fed up, I walked away from it for a while, came back 15 minutes later & it had finally found my network & connected. For some reason, it takes a long time, sometimes 15-20 minutes to connect. I don't know if there's something I'm not setting correctly yet, but it does connect finally & stays connected. Are any of you out there also experiencing this?
__________________
Dave, SNPP, Weber 22.5 Gold, Smoky Joe. Genesis E310
ultra800_96 is offline   Reply With Quote