View Single Post
Unread 08-28-2012, 09:18 AM   #9975
Chickenbone
Knows what a fatty is.
 
Chickenbone's Avatar
 
Join Date: 11-03-11
Location: Greenville, SC
Downloads: 0
Uploads: 0
Default

Quote:
Originally Posted by danielfethers View Post
I have a problem. I have now finished my first build. I have followed the basic dimensions detailed in norecore's build but am having trouble getting up to temp. I think it might be poor quality charcoal as I have read a few reviews on the brand and some people were complaining. No wonder is was on 'special'! Just wondered what else could affect poor start up temps? I have three 3/4 inlets. One with ball valve and 8 1/2 holes in the lid. The charcoal basket is on legs that are 2" tall. I have a virtually flat pizza pan on the bottom. The intakes are between 2 and 3" from the base, so should be well placed to get air to the base of the fire, without any restriction.

I lit 15 briquettes in the chimney until ashed and dumped them on top of some other unlit bricks. I the put in the grate and clamped on the lit with the aluminium strap that came with the drum.

I guess it could be the thermo but I would have thought it would be consistently wrong, rather that anything else. I guess I should test in boiling water, to eliminate accuracy.

Any ideas?

UPDATE

Temps are at 210. Just closed two caps and left the ball valve fully open. Will check in half hour.

That took over an hour with everything open, to reach that temp.
I wonder if you are not getting enough of a draft. What are you using for exhaust?
__________________
Bob....ONBBD, Stok Tower, coupla gassahs
Chickenbone is offline   Reply With Quote