View Single Post
Unread 08-16-2012, 02:26 PM   #217
HKChad
Got Wood.
 
Join Date: 06-27-12
Location: St Louis, MO
Downloads: 0
Uploads: 0
Default

Quote:
Originally Posted by mark2215 View Post
I tried this and still get the same error. I do see the cyberq flash for a second meaning the app is communicating with it but for some reason it shuts down. I've tried over wifi and 4g. I've also tried uninstalling the app and reinstalling it. I made sure there is no password to log into the cyberq too.

Also, for future changes could you add an exit button to the menu. There is no way to shut down the app without going to the app manager and force stopping it.

Edit: I just tried the app on my xoom and same result, app stops running when I try to connect to cyberq. I tried completely resetting the cyberq and starting over, still no go.
Well there is a Stop Service on the Menu, but that assumes the App is running. What did you put in for the host? Should just be the cyberq IP like 192.168.x.x Can you access the main page from a web browser? Internally it does a http://host/status.xml so make sure you can get to that via a browser w/ no username/password and over http. Other than that if you have DDMS can you send me LogCat?
__________________
CyberQ Wifi Monitor, http://code.google.com/p/cyberq-wifi-monitor/
HKChad is offline   Reply With Quote