View Single Post
Unread 08-16-2012, 12:44 PM   #216
mark2215
Found some matches.
 
Join Date: 07-27-12
Location: MA
Downloads: 0
Uploads: 0
Default

Quote:
Originally Posted by HKChad View Post
Try doing a clear data/cache on the app, something might have stuck from the first install since I didn't change the version number.
I tried this and still get the same error. I do see the cyberq flash for a second meaning the app is communicating with it but for some reason it shuts down. I've tried over wifi and 4g. I've also tried uninstalling the app and reinstalling it. I made sure there is no password to log into the cyberq too.

Also, for future changes could you add an exit button to the menu. There is no way to shut down the app without going to the app manager and force stopping it.

Edit: I just tried the app on my xoom and same result, app stops running when I try to connect to cyberq. I tried completely resetting the cyberq and starting over, still no go.

Last edited by mark2215; 08-16-2012 at 01:08 PM..
mark2215 is offline   Reply With Quote