Thread: Nice app
View Single Post
Unread 08-23-2011, 08:35 AM   #2
NCGrimbo
is One Chatty Farker
 
NCGrimbo's Avatar
 
Join Date: 03-08-05
Location: Clayton, NC
Downloads: 0
Uploads: 0
Default

Quote:
Originally Posted by cub22908 View Post
Thanks for making an Iphone app. I just bench tested it and all functions worked for me except one. I could not get it to recognize the blower on my pit probe. I guess it is supposed to as there is a function to assign a blower, but it always reverted to No Blower. I am probably doing something wrong. Thanks again, it is an excellent app. Dan
Thanks for the compliment cub22908. Now let's try to figure out why that blower is being stubborn.

My first thought is that you may not have waited long enough for the app to refresh it's data from the Stoker. When you edit probe data, the changes are sent to the Stoker. The app will then wait for the next data retrieval interval before updating the internal status. So, try setting the blower to your probe then return to the list of probes. Wait for the next data retrieval interval to pass and then edit the probe again. At this point, the probe should show that the blower is attached to it.

My second thought is that you may not be at the current Stoker firmware level. There was a bug in earlier firmwares that caused what you are seeing. To see what version you are running, open your browser and go to the Stoker's IP address. You should see the firmware level listed on the page. The recomended minimum firmware level for the app is 2.7.0.8. If you need to update your firmware, you can get 2.7.0.8 or higher from http://www.kaytat.com/.

If neither of these fix the issue, please let me know.

-NCGrimbo
__________________
"At what point did we forget that the Space Shuttle was, essentially, a program that strapped human beings to an explosion and tried to stab through the sky with fire and math? How jaded do we have to be to lose collective interest in that?" - Robert Brockway
NCGrimbo is offline   Reply With Quote