The BBQ BRETHREN FORUMS.

The BBQ BRETHREN FORUMS. (http://www.bbq-brethren.com/forum/index.php)
-   Q-talk (http://www.bbq-brethren.com/forum/forumdisplay.php?f=5)
-   -   Cyberq and Samsung S3 (http://www.bbq-brethren.com/forum/showthread.php?t=176727)

Cowboy965 12-05-2013 06:35 AM

Cyberq and Samsung S3
 
I have searched all over and can not find anything that works, at least not yet. I have a Samsung S3 phone and can not see the CyberQ, my lap top does which is great, but I still can not connect to the the CyberQ web page even on lap top. I am a complete moron when it comes to this stuff and banged my head on the wall all night long trying ANYTHING to get it to work on phone and or laptop. Any help me...

Untraceable 12-05-2013 07:08 AM

Ad Hoc or Infrastructure. If your having problems, start out with Ad Hoc.

first thing is in ad hoc, the CyberQ is its own wifi network. So whatever you do with your phone or laptop to select diferent wireless networks, your CyberQ should be detected. On my iphone, and mac its seen as a "wireless device". select that. If you didnt catch the IP Address that flashed during start up, by holding the up and down arrow at the same time for a couple seconds will jump you over to the network info (you might have to scroll right once or twice after your get there to find the group with that network info)

type that IP into your phone that is signed into your cyberq's network. and you should be there.

Untraceable 12-05-2013 07:10 AM

if it asks you for a password, the stock password will be 1234abcdef

Cowboy965 12-05-2013 07:27 AM

Tried that to no avail..:(

Untraceable 12-05-2013 08:05 AM

did you buy it new or second hand?

Cowboy965 12-05-2013 08:21 AM

Bought it new. Came with Smoker as an add on. From what I am reading Samsung wont support Adhoc. So I am running to Verizon store to see what they can do. Still not sure why I can not get to the CyberQ webpage from my lap top though...Maybe I should have listened in computer class...

Untraceable 12-05-2013 08:35 AM

Trade that S3 in for a Iphone 5S :decision:

what kind of a laptop?

Cowboy965 12-05-2013 08:49 AM

Yeah that won't happen. Just upped contract 3 months ago and got this phone. Locked in for another 2 years. Just my luck...

dano 12-05-2013 09:48 AM

No adhoc for us S3/S4 guys:x
Will only work in Infrastructure mode....I have found that only some droid phones where built with Adhoc. BBQ Guru built the platform to match IPhones (which all have Adhoc).

Cowboy965 12-05-2013 09:53 AM

That sucks! So what you are saying Dano that I am screwed out on location using phone? I was hoping to leave cooker unattended in a field for a cook and sit back at home 20 miles away and monitor...Was the whole purpose on buyin it :evil:

Goddahavit 12-05-2013 10:01 AM

Just a question but how were you going to get the signal 20 miles away? you would need internet access in the field to accomplish what you are trying.

are you saying you wanted to teather it somehow? and leave your phone at the cooker?

Untraceable 12-05-2013 10:04 AM

you could have a verizon mobile hot spot and run infrastructure mode I believe and do it

Hozman 12-05-2013 10:10 AM

Yes I do think they need to make it more clear on their website that Adhoc does not work with Android devices.

I just got mine about a month ago and had no idea either.

Either way Adhoc I think is only good for 600-1000' cowboy so even if it worked with Android you can't control CyberQ from that far away unless you use infrastructure and have it go through a router.

BobM 12-05-2013 10:23 AM

http://www.bbq-brethren.com/forum/sh...26#post2310326

Cowboy965 12-05-2013 10:34 AM

Kind of what I planned on was a Verizon Jetpack that the Guru would run through and I can access from phone that way. But looks like it's all for not.


All times are GMT -5. The time now is 07:21 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
2003 -2012 BBQ-Brethren Inc. All rights reserved. All Content and Flaming Pig Logo are registered and protected under U.S and International Copyright and Trademarks. Content Within this Website Is Property of BBQ Brethren Inc. Reproduction or alteration is strictly prohibited.