The BBQ BRETHREN FORUMS.

The BBQ BRETHREN FORUMS. (http://www.bbq-brethren.com/forum/index.php)
-   NCGrimbo's StokeMaster app (http://www.bbq-brethren.com/forum/forumdisplay.php?f=99)
-   -   What firmware version do I need? (http://www.bbq-brethren.com/forum/showthread.php?t=129356)

jfabernathy 03-29-2012 04:55 AM

What firmware version do I need?
 
Before I setup to run this, can you tell me the minimum firmware version I should have on my Stoker? I went all the way to 2.7.0 207 and had issues that I can't completely sort out yet. Could be the Netgear WNCE2001 dropping off but not sure. I'm currently testing with just the RJ45 network port right to the router. If it can run for 20 hours and I stay connected and tweet that whole time, them I can test the graphs.

NCGrimbo 03-29-2012 12:22 PM

Quote:

Originally Posted by jfabernathy (Post 1996112)
Before I setup to run this, can you tell me the minimum firmware version I should have on my Stoker? I went all the way to 2.7.0 207 and had issues that I can't completely sort out yet. Could be the Netgear WNCE2001 dropping off but not sure. I'm currently testing with just the RJ45 network port right to the router. If it can run for 20 hours and I stay connected and tweet that whole time, them I can test the graphs.

Currently, StokeMaster supports 2.7.0.8 or higher.


All times are GMT -5. The time now is 06:22 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
2003 -2012 BBQ-Brethren Inc. All rights reserved. All Content and Flaming Pig Logo are registered and protected under U.S and International Copyright and Trademarks. Content Within this Website Is Property of BBQ Brethren Inc. Reproduction or alteration is strictly prohibited.